A Comparison of SQL Server 2000 With Sybase ASE 12.5 - Page 2

April 23, 2003

Software requirements

SQL Server 2000 comes in six editions: Enterprise, Standard, Personal, Developer, Desktop Engine, and SQL Server CE (a compatible version for Windows CE) and requires the following software:

Operating System Enterprise Edition Standard Edition Personal Edition Developer Edition Desktop Engine SQL Server CE
Windows CE No No No No No Yes
Windows 9x No No Yes No Yes No
Windows NT 4.0 Workstation with Service Pack 5 No No Yes Yes Yes No
Windows NT 4.0 Server with Service Pack 5 Yes Yes Yes Yes Yes No
Windows NT 4.0 Server Enterprise Edition with Service Pack 5 Yes Yes Yes Yes Yes No
Windows 2000 Professional No No Yes Yes Yes No
Windows 2000 Server Yes Yes Yes Yes Yes No
Windows 2000 Advanced Server Yes Yes Yes Yes Yes No
Windows 2000 DataCenter Yes Yes Yes Yes Yes No
Windows XP Professional No No Yes Yes Yes No

Sybase ASE 12.5 requires the following software:

Platform Operating System Version Required Patches
Windows-based Windows NT 4.0 Service Pack 6 or higher
AIX-Based AIX 4.3.3 (32-bit) Maintenance Level 7 or later
AIX-Based AIX 5.1 Not Necessary
HP-UX HP-UX 11.0 64-bitDevLibs, HPUXEng64RT, Integ-Logon,
KernDev, MiscDiag, OnlineDiag,
UXCoreMedia, Y2K-1100, PHCO_13808,
PHCO_13809, PHCO_14733, PHCO_14786,
PHCO_14810, PHCO_15219, PHCO_15220,
PHCO_15221, PHCO_15235, PHCO_16021,
PHCO_16253, PHCO_16305, PHCO_16341,
PHCO_19047, PHCO_19391, PHNE_14479,
PHNE_16636, PHSS_18066, PHSS_18072,
PHSS_21950, PHSS_22217, PHSS_22272
Linux kernel-2.2.14-5.0 Not Necessary
Silicon Graphics SGI IRIX 6.5 (32-bit and 64-bit) Not Necessary
Sun Solaris Solaris 8 (32-bit and 64-bit) patches 108434-04, 108435-04, 108528-12,
108827-12, 108991-18, 109210-12, 109384-02,
111177-06, 110648-13, 112138-01







The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers