dcsimg

Oracle Warns of 'High Risk' Product Flaws

December 5, 2003

[From internetnews.com]

Data management heavyweight Oracle (Quote, Chart) has issued an alert for "high risk" security flaws in several server products, warning that the vulnerabilities could lead to system access.

The Redwood City, Calif.-based firm said a range of the server products was affected by vulnerabilities in the OpenSSL protocol and can be exploited to allow information leakage, denial-of-service attacks (define) and server takeover by malicious attackers.

Affected products include the Oracle HTTP Server 8.x, Oracle HTTP Server 9.x, Oracle8i Database, Oracle9i Application Server, Oracle9i Database Enterprise Edition and the Oracle9i Database Standard Edition.

The article continues at http://www.internetnews.com/ent-news/article.php/3285761








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers