Security Vulnerabilities in Oracle9i Lite

February 20, 2004

[From Oracle Technology Network]

Security vulnerabilities have been discovered in Oracle9i Lite.

Supported Products Affected

  • Oracle9i Lite, Versions 5.0.0.0.0 to 5.0.2.9.0

Risk to exposure is moderate since the security vulnerabilities are not exploitable by unauthenticated users of Oracle9i Lite Mobile Server. However the potential impact can be high as an authenticated, knowledgeable and malicious user may be able to gain unauthorized access to a connected Oracle database server if the Oracle9i Lite Mobile Server is installed.

The article continues at http://otn.oracle.com/deploy/security/pdf/2004alert63.pdf








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers