Security Vulnerabilities in Oracle9i Database Server

February 20, 2004

[From Oracle Technology Network]

Security vulnerabilities have been discovered in Oracle9i Database Server Release 1 and Release 2.

An authenticated, knowledgeable and malicious user can exploit these vulnerabilities to cause a Denial of Service (DoS) attack against and/or capture an active user session of the Oracle9i Database Server.

Supported Products Affected

  • Oracle9i Database Server Release 2, 9.2.0.4 and 9.2.0.3
  • Oracle9i Database Server Release 1, 9.0.1.4

The article continues at http://otn.oracle.com/deploy/security/pdf/2004alert64.pdf








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers