IBM DB2 Universal Database Security Service Remote Denial Of Service Vulnerability

October 18, 2004

[From SecurityFocus]

IBM DB2 universal Database Security Service is vulnerable to a remote denial of service vulnerability. This issue is due to a failure of the application to properly handle malformed network messages.

vulnerable:

  • IBM DB2 Universal Database for Windows 7.1
  • IBM DB2 Universal Database for Windows 7.2
  • IBM DB2 Universal Database for Windows 8.0
  • IBM DB2 Universal Database for Windows 8.1

The article continues at http://www.securityfocus.com/bid/11405








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers