dcsimg

Sun Solaris Multiple MySQL Vulnerabilities

August 12, 2005

[From Secunia]

Sun Microsystems has acknowledged some vulnerabilities in the MySQL package bundled with Solaris, which can be exploited by malicious users to bypass certain security restrictions, cause a DoS (Denial of Service), or compromise a vulnerable system.

The article continues at http://secunia.com/advisories/16411/








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers