dcsimg

PostgreSQL gets critical update

January 12, 2006

[From Builder UK]

The developers of the open source PostgreSQL database have issued a "critical" update to the software, urging users to modify their installations immediately to protect themselves from possible exploits.

The fix — which can be downloaded from PostgreSQL's Web site — applies to the most recent version 8.1 of PostgreSQL, which was released just last November, in addition to older versions 8, 7.4 and 7.3.

The article continues at http://uk.builder.com/0,39026540,39292939,00.htm








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers