Debian Security Advisory - postgresql (DSA 1261-1)

February 16, 2007

[From Help Net Security]

It was discovered that the PostgreSQL database performs insufficient type checking for SQL function arguments, which might lead to denial of service or information disclosure.

For the stable distribution (sarge) this problem has been fixed in version 7.4.7-6sarge4.

The article continues at http://www.net-security.org/advisory.php?id=7216








The Network for Technology Professionals

Search:

About Internet.com

Legal Notices, Licensing, Permissions, Privacy Policy.
Advertise | Newsletters | E-mail Offers